Stages Dash Public Feature Request Log

A place to request Dash features for the Stages development team.

GPS (in)accuracy and non-use of speed sensor

The L10 is set up for movement on sensor, not gps, but uses the GPS for speed and distance.

The L10 recorded 21.1km and the Garmin 935 got 24km (using the wheel sensor).

  • Fran McGowan
  • Aug 29 2019
  • Planned
  • Attach files
  • Admin
    James Stemper commented
    October 17, 2019 02:23

    I will log this with the dev team.

  • Fran McGowan commented
    November 02, 2019 00:56

    At a GPS indicated 29km, the L10 display was flicking between 29.x km and 14km or so?

    It'd flick up the lower number for a second or 2 and then back to the more correct one. Then a bit later, the same... 

  • Fran McGowan commented
    November 11, 2019 05:02

    The speed and distance worked perfectly tonight.

    It couldn't get a GPS lock :)

  • Fran McGowan commented
    November 13, 2019 05:09

    Went for a ride yesterday with Recording "Continuous - GPS off" to see how it would go just using the sensors.

    Speed was showing from the sensor.

    Cadence took a while to register, but when it did, speed completely disappeared.

    Had to stop and turn recording back to "Continuous" to get things going again.

    Also took about 20min to get a GPS lock. Kept asking me if I'd moved more than 300 miles from the last time it'd got a lock. Nope, the first 20 min were within 1km of home.

     

  • Fran McGowan commented
    November 17, 2019 03:50

    59.9km on the L10 today. 68.1km on the 935 with Garmin wheel sensor.