Stages Dash Public Feature Request Log

A place to request Dash features for the Stages development team.

Distance display stability issue?

Last nights ride the display was occasionally flicking between say, the actual 19.6km and 9km.

It'd show the lower number for half a second and then back to the correct number.

Repeat about 10 times and then be OK for a few km.

The lower number seemed to be consistently just below half the actual number.

 

Will keep an eye on it today. 

  • Fran McGowan
  • Aug 13 2019
  • Attach files
  • David Walker (External) commented
    August 22, 2019 16:06

    Are you using a speed sensor?  I saw similar behavior when my speed sensor on the M50 was cutting in and out.  It appears to me that the speed sensor distance is separate from the GPS distance (I don't have confirmation of this from Stages however it is what I saw).  So, when the speed sensor cut in and out the distance would alternate between the two values.

  • Admin
    James Stemper commented
    October 17, 2019 02:17

    That sounds correct David.

    I am hoping to gather up all the L10 issues and take them on in a development push, and this one needs to be addressed for sure.

    Fran,

    Are you using a speed sensor? BLE or ANT? What manufacturer? If so, can you tell me what the setting is in the sensor menu for movement preference? Can you send me an RDE or FIT file that came from this issue?

  • Fran McGowan commented
    October 17, 2019 05:17

    I'll see if I can dig up a file.

    I'm using Garmin magnetless Ant+ speed sensors.

    Movement preference is always sensor.

  • Fran McGowan commented
    November 10, 2019 09:03

    At a GPS indicated 29km, the L10 display was flicking between 29.x km and 14km or so?

    It'd flick up the lower number for a second or 2 and then back to the more correct one. Then a bit later, the same...